Azure Service Interruption
Incident Report for RiskLens
Postmortem

RiskLens has completed a Root Cause Analysis (RCA) related to the unplanned service outage. Please contact Customer Success for a copy (success@risklens.com).

Posted Jun 24, 2022 - 08:06 PDT

Resolved
The outage has been resolved.

The outage was occurred due to an operational issue with cloud vendor.

An (RCA) Root Cause Analysis will be published soon.
Posted Jun 22, 2022 - 10:57 PDT
Identified
We have identified the cause of the outage and are actively working with Microsoft (our cloud partner) to resolve.

We currently do not have an ETA but will make updates here as soon as we have more information.
Posted Jun 22, 2022 - 08:56 PDT
Investigating
A ticket has been opened with azure to resolve the issue.
Posted Jun 22, 2022 - 05:05 PDT
This incident affected: RiskLens 3 (RiskLens Platform, RiskLens API).